• Platform for Everything Technical
  • Gratis inkoopoplossingen
  • Groot assortiment, één factuur
  • Retourrecht
Conrad

ZyXEL GS1920-8HPv2 GS1920-8HPv2 Netwerk switch 8 + 2 poorten

1/5
EAN:
Fabrikantnummer:
Artikelnummer:
Niet beschikbaar

Nieuw
Alle facturen van derden komen nu rechtstreeks van Conrad.
Verkoop en verzending door  Conrad Electronic

Technische specificaties

Soortnaam

Netwerk switch

LAN-snelheid

1000 MBit/s

Basisfunctionaliteit

Managed Switch

Ethernet-poorten

8

IEEE 802.3af PoE

8

SFP-poorten

2 x

10/100/1000 Mbit/s

8 x

Stroomvoorziening

werkt op het lichtnet

MAC-adressen

16000

Gewicht

1.9 kg

Breedte

267 mm

Hoogte

44 mm

Diepte

162 mm

Type

GS1920-8HPv2

Interfaces

Gigabit-LAN (1 Gbit/s)

SFP

Kleur (specifiek)

Zwart

Stroomverbruik

230 V

Max. omgevingstemperatuur

70 °C

Min. omgevingstemperatuur

-40 °C

Aantal poorten

8 + 2 poorten

UKCA

Ja

Documenten en downloads

Gebruiksaanwijzingen en veiligheidsinformatie

Gebruiksaanwijzingen en veiligheidsinformatie 2751081 ZyXEL GS1920-8HPv2 GS1920-8HPv2 Netwerk switch 8 + 2 poorten

Omschrijving

GS1920-8HPv2

GS1920-8HPv2, slimme beheerde switch met 10 poorten, 8x Gigabit koper en 2x Gigabit dual pers, hybride modus, standalone of NebulaFlex Cloud, 130 Watt PoE, ventilatorloos

Specificaties:
Gegevensoverdracht
Doorstuursnelheid: 15 Mpps
MAC-adrestabel: 16000 vermeldingen
Pakketbuffergeheugen: 1,5 MB
Schakelcapaciteit: 20 Gbit/s

Ontwerp
Certificering: RoHS
Elektromagnetische compatibiliteit: FCC 15 A, CE A, BSMI EMC
LED-indicatoren: Ja
Productkleur: Zwart
Rackmontage: Nee
Veiligheid: LVD, BSMI
Wandmontage mogelijk: Ja

Beheerfuncties
ARP-inspectie: Ja
MIB-ondersteuning: RFC 1066, RFC 1213, RFC 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011, 2012, 2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819, 2925, RFC 3621, RFC 4022, RFC 4113, RFC 4292, RFC 4293
Ondersteuning voor Quality of Service (QoS): Ja
Type switch: Beheerd
Systeemgebeurtenislogboek: Ja

Multicastfuncties
Multicastondersteuning: Ja

Netwerk
10G-ondersteuning: Nee
Koperen ethernetbekabelingstechnologie: 1000BASE-T, 100BASE-TX
Ondersteuning voor flow control: Ja
Netwerkstandaarden: IEEE 802.1ab, IEEE 802.1D, IEEE 802.1p, IEEE 802.1Q, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
Snelheidsbeperking: Ja
Spanning tree protocol: Ja
Virtuele LAN-functies: IP-subnet-gebaseerde VLAN, MAC-adres-gebaseerde VLAN, poort-gebaseerde VLAN, privé-VLAN, protocol-gebaseerde VLAN, spraak-VLAN
VLAN-ondersteuning: Ja

Bedrijfsomstandigheden
Warmteafvoer: 551,74 BTU/u
Relatieve luchtvochtigheid tijdens gebruik (HH): 10 - 95 procent
Bedrijfstemperatuur (TT): 0 - 50 °C
Relatieve luchtvochtigheid tijdens opslag (HH): 10 - 95 procent procent
Opslagtemperatuur (TT): -40 - 70 °C

Glasvezel
Glasvezel-ethernetkabeltechnologie: 1000BASE-X

Inhoud verpakking
Meegeleverde kabels: AC

Prestaties
Flashgeheugen: 32 MB
Intern geheugen: 256 MB
Gemiddelde tijd tussen storingen (MTBF): 513985 uur
Geluidsniveau: 0 dB

Poorten en interfaces
Aantal basis-RJ-45-ethernetpoorten: 8
Type basis-RJ-45-ethernetpoorten: Gigabit Ethernet (10/100/1000)
Aantal combo-SFP-poorten: 2
Glasvezelconnector: SFP
Aantal geïnstalleerde SFP-modules: 0
Aantal geïnstalleerde SFP+-modules: 0

Voeding
AC Ingangsfrequentie: 50 - 60 Hz
Wisselspanning: 100 - 240 V
Maximaal stroomverbruik: 161,8 W

Power over Ethernet (PoE)
PoE: Ja
Aantal PoE-poorten: 8
Totaal PoE-budget: 130 W

Beveiliging
Access Control List (ACL): Ja
Authenticatie: Gast-VLAN, poortgebaseerde authenticatie
Authenticatietype: IEEE 802.1x, RADIUS
CPU-beveiliging: Ja
DHCP-functies: DHCP-client, DHCP-relay, DHCP-snooping, DHCPv6-relay
IGMP-snooping: Ja
IP-MAC-poortbinding: Ja
MAC-adresfiltering: Ja
Wachtwoordbeveiliging: Ja
Wachtrijplanningsalgoritmen: SPQ, Weighted Round Robin (WRR), WFQ
Beveiligingsalgoritmen: 802.1x RADIUS, SNMP, SNMPv3

Leverancierinformatie
Merknaam: Zyxel
Garantie: 25 Ja(a)r(en)

Categorieën
Hoofdcategorie: Netwerk
Subcategorie: Bedraad netwerk
Subcategorie: Netwerkswitches
Subcategorie: Netwerkschakelaars

Uitvoering

  • Switch type: Managed
  • Basic Switching RJ-45 Ethernet-poorten type: Gigabit Ethernet (10/100/1000)
  • aantal basischakelende RJ-45 Ethernet-poorten: 8
  • MAC-adressentabel: 16000 ingangen
  • routing/switching capaciteit: 20 Gbit/s
  • netstandaard: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE...
  • Power over Ethernet (PoE)
  • wandmontage
  • De teksten voor dit artikel zijn automatisch vertaald.

Accessoires

(*Alle prijzen zijn excl. btw.)