Directe link
  • Conrad
  • Mijn account

    Inloggen / Registreren

  • Winkelwagen

  • Aanbiedingen › Aanbiedingen ›
  • Conrad Wereld
    Conrad - Your Sourcing Platform
    Aanbiedingen
    Nieuws en inspiratie
    Nieuwe producten
    Verkoper worden

    Eigen merken

    Toolcraft
    Voltcraft
    Tru components
    Renkforce
    Speaka professional
    Sygonix
  • Service

    Voor u uitgekozen services

    Status bestelling
    eProcurement
    Nieuwsbrief
    Garantie
    Cadeaukaart
    Onderwijsvoordeel
    Klantenservice

  • Inkoop

    Alles voor uw inkoop

    eProcurement
    Offertetool
    Orders op afroep
    Direct bestellen
    Product op aanvraag
  • Onze producten
  • Mijn account
  • Verlanglijst
  • Uitloggen
Conrad
Start
Computer & KantoorNetwerkRouters en switchesSwitches

TP-Link-schakelaar 16x GE SG2016P (JetStream)

EAN:
Fabrikantnummer:
Artikelnummer:
TP-Link-schakelaar 16x GE SG2016P (JetStream)-0
TP-Link-schakelaar 16x GE SG2016P (JetStream)-0
TP-Link-schakelaar 16x GE SG2016P (JetStream)-1
TP-Link-schakelaar 16x GE SG2016P (JetStream)-2
TP-Link-schakelaar 16x GE SG2016P (JetStream)-3
1/4
TP-LINK
Datasheet (PDF)
Leverbaar wo. 14 okt.
2 Stuk(s)

Nieuw
Alle facturen van derden komen nu rechtstreeks van Conrad.
Verkoop door  Conrad ElectronicVerzending door  Erksononline1

Aantal
Totaal
€ 222,21
Levering van goederen binnen overige EU landen (0% btw) incl. btw incl. btw excl. btw excl. btw Incl. 0% btw volgens §12 Abs. 3 UStG. 
& 
excl. € 0,00 
prav.priceAvailability.ecoparticipation.cost ...
prav.priceAvailability.privatecopyingfee.cost ...
vrachttoeslag zonder verdere verzendkosten 
incl. % klantenkorting 
Gratis verzending*
...
Slechts 2 Stuk(s) beschikbaar

Incl. 14 dagen retourrecht

U heeft al het beste aanbod voor uw hoeveelheid.

De optimale selectie voor de ingevoerde hoeveelheid wordt automatisch berekend, inclusief prijs (excl. verzendkosten) en levertijd.

Juridisch probleem melden
  • Technische specificaties
  • Documenten & Downloads
  • Omschrijving
  • Accessoires

Technische specificaties

Soortnaam

Netwerk switch

LAN-snelheid

1000 MBit/s

Overdrachtssnelheid

10 / 100 MBit/s

Basisfunctionaliteit

Managed Switch

Ethernet-poorten

16

IEEE 802.3af PoE

8

PoE-at Ports

8

10/100 Mbit/s-poorten

16 x

10/100/1000 Mbit/s

16 x

Bijzonderheden

PoE-functie

MAC-adressen

8000

Gewicht

2.075

Breedte

150 mm

Hoogte

50 mm

Diepte

150 mm

Type

TL-SG2016P

Interfaces

RJ45

Kleur (specifiek)

Meerdere kleuren

Voedingsspanning

53.5 V

150 cm

UKCA

Ja

Fanloos

Ja

Bedrijfstemperatuur (T-T)

0 - 40 °C

Aantal Power over Ethernet plus (PoE +)-poorten

8

Aantal basis-switching RJ-45 Ethernet-poorten

16

Totaal Power over Ethernet (PoE)-budget

120 W

Packet buffergeheugen

4.1 MB

Luchtvochtigheid bij opslag

5 - 90 %

Auto-negotiation

Ja

Switchingcapaciteit

32 Gbit/s

Warmtedissipatie

499.98 BTU/h

BPDU filtering / bescherming

Ja

IP-MAC-Port binding

Ja

ARP-inspectie

Ja

Jumbo frames

9000

Datastroombeheer

Ja

Power over Ethernet (PoE)

Ja

MAC adres filtering

Ja

Quality of Service (QoS)

Ja

Port mirroring

Ja

Verbindingsaggregatie

Ja

Jumbo Frames ondersteuning

Ja

Multicast-ondersteuning

Ja

Broadcast stormbeheer

Ja

GARP VLAN Registratieprotocol (GVRP)

Ja

Locatie-instellingen (CLI) configureren

Ja

Aantal wachtrijen

8

Web-gebaseerd management

Ja

Access Control List (ACL)

Ja

System event log

Ja

Rate limiting

Ja

Gebruikershandleiding

Ja

Cloud-beheerd

Ja

Upgraden van firmware mogelijk

Ja

Rack-montage

Ja

MAC-adrestabel

8000 Eintragungen

SSH/SSL support

Ja

IGMP snooping

Ja

Auto MDI/MDI-X

Ja

Aantal VLANs

4000

Spanning tree protocol

Ja

Relatieve vochtigheid in bedrijf (V-V)

10 - 90 %

VLAN=ondersteuning

Ja

10G support

Nee

Temperatuur bij opslag

-40 - 70 °C

Verzending snelheid

23.81 Mpps

Vermogensverbruik (max)

146.5 W

Documenten en downloads

Datablad

Datablad 847136076 TP-Link-schakelaar 16x GE SG2016P (JetStream)

Omschrijving

Samenvatting
TP-Link Omada SG2016P. Type schakelaar: Beheerd, Locatie schakelaar: L2/L2+. Type basis-switching RJ-45 Ethernet-poorten: Gigabit Ethernet (10/100/1000), Aantal basis-switching RJ-45 Ethernet-poorten: 16. MAC-adresseerbaar: 8000 ingangen, schakelcapaciteit: 32 Gbit/s. Netwerkstandaard: IEEE 802.11w, IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1x, IEEE 802.3ab, IEEE.... DC-ingangsspanning: 53,5 V. Netstekker: DC-in-ingang. Power over Ethernet (PoE). Rackmontage:
Poorten en interfaces
Aantal basis-switching RJ-45 Ethernet-poorten: 16
Type basis-switching RJ-45 Ethernet-poorten: Gigabit Ethernet (10/100/1000)
Netstekker: DC-in-ingang
Netwerk
Netwerkstandaard: IEEE 802.11w, IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1S, IEEE 802.1X, IEEE 802.3AB, IEEE 802.3AD, IEEE 802.3AF, IEEE 802.3at, IEEE 802.3i, IEEE 802.3X
10g ondersteun kabel technologie: 10BASE-T, 100BASE-TX, 1000BASE-T
Port mirroring: Spanning tree protocol: Auto-negotiation: Datastreambeheer: Auto MDI/MDI-X: Broadcast stormbeheer: Rate limiting: Ethernet LAN, data-overdrachtsnelheden: 10.100.1000 Mbit/s
Verbindingsaggregaat: VLAN=ondersteuning: Virtuele LAN-functies: Multicast VLAN, Tagged VLAN, Voice VLAN
Aantal VLAN's: 4000
Data-uitwisseling
MAC-adresseerbaar: 8000 ingangen
Schakelcapaciteit: 32 Gbit/s
Verzendsnelheid: 23,81 Mpps
Aantal Wachtrijen: 8
Jumbo Frames ondersteuning: Jumbo frames: 9000
Packet buffergeheugen: 4,1 MB
Beveiliging
DHCP functies: DHCP relay, DHCP snooping, DHCPv6 client, DHCPv6 snooping
Toegangscontrolelijst ( ACL): IGMP-spionage: Authenticatie: Guest VLAN, MAC-gebaseerde authenticatie, Poortgebaseerde authenticatie
Ondersteunde beveiligingsalgoritmen: EAP-MD5, HTTPS, SNMP, SNMPv2, SNMPv3, SSH, SSL/TLS
BPDU filtering / bescherming: IP-MAC-Port binding: SSH/SSL-ondersteuning: Algoritmen monitoringplanning: SP, Weighted Round Robin (WRR)
MAC-adresfiltering: MAC-adressen: dynamische MAC-adresinformatie, statisch MAC-adres
Multicast-functies
Multicast-ondersteuning: Multicast Listener Discovery (MLD) snooping: MLD v1, MLD v2
Protocollen
Alleen netwerkprotocollen: ICMP, TCPv6, UDPv6, Ping6, Tracert6, Telnet (v6), TFTP, TCP/UDP, DSCP/IP, SSLv3, TLS 1.2
GARP VLAN-registratieprotocol (GVRP): IPv4 en IPv6-functies: Dual stack IPv4/IPv6
Ontwerp
Rackmontage: Kleur van het product: Zwart
LED-indicatoren: Power over Ethernet (PoE), Stroom, Systeem
Beheerfuncties
Switchtype: Beheerd
Switch laag: L2/L2+
Quality of Service (QoS): Webgebaseerd beheer: Cloud-beheerd: ARP-inspectie: Locatie-instellingen (CLI) configureren: System event log: MIB-ondersteuning: RFC1213, RFC1493, RFC2674, RFC2620, RFC2618, RFC2925, RFC1757
Prestatie
Firmware upgraden Mogelijk: Fanloos
Verpakking
Meegeleverde kabels: AC
Gebruik handleiding
Gewicht en omvang
Breedte: 286 mm
Diepte: 111,7 mm
Hoogte: 25,4 mm
Iron aan de omgeving
Bedrijfstemperatuur (TT): 0 - 40 °C
Temperatuur bij bedrijfstemperatuur: -40 - 70 °C
Relatieve temperatuur in bed (VV): 10 - 90 procent
Luchtvochtigheid bij bedrijfstemperatuur: 5 - 90 procent
Verspreiding bij warme temperaturen: 499,98 BTU/u
Power over Ethernet (PoE)
Power over Ethernet (PoE): Aantal Power over Ethernet plus (PoE +)-poorten: 8
Totaal Power over Ethernet (PoE)-budget: 120 W
Energie
Stroombron: DC/PoE
DC-ingangsspanning: 53,5 V
Stroomverbruik (max): 146,5 W: De algemene productbeschrijving in Ook brochures, teksten, prijzen, internet of andere publicaties vallen onder de overeenkomst van kwaliteitsgarantie

Omschrijving

Samenvatting
TP-Link Omada SG2016P. Type schakelaar: Beheerd, Locatie schakelaar: L2/L2+. Type basis-switching RJ-45 Ethernet-poorten: Gigabit Ethernet (10/100/1000), Aantal basis-switching RJ-45 Ethernet-poorten: 16. MAC-adresseerbaar: 8000 ingangen, schakelcapaciteit: 32 Gbit/s. Netwerkstandaard: IEEE 802.11w, IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1x, IEEE 802.3ab, IEEE.... DC-ingangsspanning: 53,5 V. Netstekker: DC-in-ingang. Power over Ethernet (PoE). Rackmontage:
Poorten en interfaces
Aantal basis-switching RJ-45 Ethernet-poorten: 16
Type basis-switching RJ-45 Ethernet-poorten: Gigabit Ethernet (10/100/1000)
Netstekker: DC-in-ingang
Netwerk
Netwerkstandaard: IEEE 802.11w, IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1S, IEEE 802.1X, IEEE 802.3AB, IEEE 802.3AD, IEEE 802.3AF, IEEE 802.3at, IEEE 802.3i, IEEE 802.3X
10g ondersteun kabel technologie: 10BASE-T, 100BASE-TX, 1000BASE-T
Port mirroring: Spanning tree protocol: Auto-negotiation: Datastreambeheer: Auto MDI/MDI-X: Broadcast stormbeheer: Rate limiting: Ethernet LAN, data-overdrachtsnelheden: 10.100.1000 Mbit/s
Verbindingsaggregaat: VLAN=ondersteuning: Virtuele LAN-functies: Multicast VLAN, Tagged VLAN, Voice VLAN
Aantal VLAN's: 4000
Data-uitwisseling
MAC-adresseerbaar: 8000 ingangen
Schakelcapaciteit: 32 Gbit/s
Verzendsnelheid: 23,81 Mpps
Aantal Wachtrijen: 8
Jumbo Frames ondersteuning: Jumbo frames: 9000
Packet buffergeheugen: 4,1 MB
Beveiliging
DHCP functies: DHCP relay, DHCP snooping, DHCPv6 client, DHCPv6 snooping
Toegangscontrolelijst ( ACL): IGMP-spionage: Authenticatie: Guest VLAN, MAC-gebaseerde authenticatie, Poortgebaseerde authenticatie
Ondersteunde beveiligingsalgoritmen: EAP-MD5, HTTPS, SNMP, SNMPv2, SNMPv3, SSH, SSL/TLS
BPDU filtering / bescherming: IP-MAC-Port binding: SSH/SSL-ondersteuning: Algoritmen monitoringplanning: SP, Weighted Round Robin (WRR)
MAC-adresfiltering: MAC-adressen: dynamische MAC-adresinformatie, statisch MAC-adres
Multicast-functies
Multicast-ondersteuning: Multicast Listener Discovery (MLD) snooping: MLD v1, MLD v2
Protocollen
Alleen netwerkprotocollen: ICMP, TCPv6, UDPv6, Ping6, Tracert6, Telnet (v6), TFTP, TCP/UDP, DSCP/IP, SSLv3, TLS 1.2
GARP VLAN-registratieprotocol (GVRP): IPv4 en IPv6-functies: Dual stack IPv4/IPv6
Ontwerp
Rackmontage: Kleur van het product: Zwart
LED-indicatoren: Power over Ethernet (PoE), Stroom, Systeem
Beheerfuncties
Switchtype: Beheerd
Switch laag: L2/L2+
Quality of Service (QoS): Webgebaseerd beheer: Cloud-beheerd: ARP-inspectie: Locatie-instellingen (CLI) configureren: System event log: MIB-ondersteuning: RFC1213, RFC1493, RFC2674, RFC2620, RFC2618, RFC2925, RFC1757
Prestatie
Firmware upgraden Mogelijk: Fanloos
Verpakking
Meegeleverde kabels: AC
Gebruik handleiding
Gewicht en omvang
Breedte: 286 mm
Diepte: 111,7 mm
Hoogte: 25,4 mm
Iron aan de omgeving
Bedrijfstemperatuur (TT): 0 - 40 °C
Temperatuur bij bedrijfstemperatuur: -40 - 70 °C
Relatieve temperatuur in bed (VV): 10 - 90 procent
Luchtvochtigheid bij bedrijfstemperatuur: 5 - 90 procent
Verspreiding bij warme temperaturen: 499,98 BTU/u
Power over Ethernet (PoE)
Power over Ethernet (PoE): Aantal Power over Ethernet plus (PoE +)-poorten: 8
Totaal Power over Ethernet (PoE)-budget: 120 W
Energie
Stroombron: DC/PoE
DC-ingangsspanning: 53,5 V
Stroomverbruik (max): 146,5 W: De algemene productbeschrijving in Ook brochures, teksten, prijzen, internet of andere publicaties vallen onder de overeenkomst van kwaliteitsgarantie

Wat voor soort Switches zoekt u?

  • 16-poorts switches
  • 24-poorts switches
  • 8-poorts switches
  • Aruba switches
  • Cisco switches
  • D-Link switches
  • Ethernet-switches
  • Hirschmann switches
  • HP switches
  • Industrieel ethernet
  • Managed switches
  • Netgear switches
  • PoE-switches
  • PoE-switches met 8 poorten
  • SFP-switches
  • TP-Link switches
  • ZyXEL switches

Accessoires

(*Alle prijzen zijn excl. btw.)

De noodzakelijke accessoires zijn nodig om het artikel te gebruiken zoals beschreven

Phoenix Contact 1656725 Sensor/actuator dataconnector Aantal polen (sensoren): 8P8C Stekker, recht 1 stuk(s)

Phoenix Contact 1656725 Sensor/actuator dataconnector Aantal polen (sensoren): 8P8C Stekker, recht 1 stuk(s)

Verzending door Conrad Electronic
€ 20,65*
Lumberg 2533 01 Beschermkap - RJ45 2533 01 Zwart 1 stuk(s)

Lumberg 2533 01 Beschermkap - RJ45 2533 01 Zwart 1 stuk(s)

Verzending door Conrad Electronic
€ 0,54*
Renkforce RF-4538216 RJ45 Netwerkkabel, patchkabel CAT 6A S/FTP 0.50 m Zwart Met trekring voor ontgrendeling 1 stuk(s)

Renkforce RF-4538216 RJ45 Netwerkkabel, patchkabel CAT 6A S/FTP 0.50 m Zwart Met trekring voor ontgrendeling 1 stuk(s)

Verzending door Conrad Electronic
€ 4,54*
Renkforce RF-4538214 RJ45 Netwerkkabel, patchkabel CAT 6A S/FTP 0.25 m Zwart Met trekring voor ontgrendeling 1 stuk(s)

Renkforce RF-4538214 RJ45 Netwerkkabel, patchkabel CAT 6A S/FTP 0.25 m Zwart Met trekring voor ontgrendeling 1 stuk(s)

Verzending door Conrad Electronic
€ 4,54*
TRU COMPONENTS CAT 6a RJ45-connector, zonder gereedschap 1610346 Stekker, recht Aantal polen (sensoren) 8P8C 1 stuk(s)

TRU COMPONENTS CAT 6a RJ45-connector, zonder gereedschap 1610346 Stekker, recht Aantal polen (sensoren) 8P8C 1 stuk(s)

Verzending door Conrad Electronic
€ 7,84*
Renkforce RF-4149846 RJ45 Netwerkkabel, patchkabel CAT 6A U/FTP 5.00 m Grijs Zeer flexibel, Snagless, Vlambestendig 1 st

Renkforce RF-4149846 RJ45 Netwerkkabel, patchkabel CAT 6A U/FTP 5.00 m Grijs Zeer flexibel, Snagless, Vlambestendig 1 st

Verzending door Conrad Electronic
€ 5,78*
  • +3500 merken

  • +1.200.000 producten

  • +85.000 zakelijke klanten

  • Gratis inkoopoplossingen

  • Scherpe offertes op maat

  • Klantenservice

  • Bestellen

  • Betalen

  • Garantie & retour

  • Alle onderwerpen

  • * Voorwaarden gratis levering

  • Over Conrad

  • Conrad Your Sourcing Platform

  • Nieuws & Inspiratie

  • Milieubewust ondernemen

  • ISO-certificering

  • Vulnerability Disclosure Program

  • REACH documenten

  • Informatie over toegankelijkheid

  • Bestelling annuleren

  • Conrad Diensten

  • Offerte aanvragen

  • e-Procurement

  • Gekalibreerd assortiment

  • Conrad PRO

  • Snel vinden

  • Merken A-Z

  • Categorieën A-Z

  • Actuele aanbiedingen 🛒

  • Download Center

  • Vacatures

Nieuwsbrief

Meld u aan voor de nieuwsbrief en ontvang €10,- korting bij besteding vanaf €100,- op uw eerstvolgende bestelling.

Meld u aan voor de nieuwsbrief en ontvang €10,- korting bij besteding vanaf €100,- op uw eerstvolgende bestelling.

Voer een geldig e-mail adres in

Nieuwsbrief

Meld u aan voor de nieuwsbrief en ontvang €10,- korting bij besteding vanaf €100,- op uw eerstvolgende bestelling.

Meld u aan voor de nieuwsbrief en ontvang €10,- korting bij besteding vanaf €100,- op uw eerstvolgende bestelling.

Voer een geldig e-mail adres in

Nieuwsbrief

Meld u aan voor de nieuwsbrief en ontvang €10,- korting bij besteding vanaf €100,- op uw eerstvolgende bestelling.

Meld u aan voor de nieuwsbrief en ontvang €10,- korting bij besteding vanaf €100,- op uw eerstvolgende bestelling.

Voer een geldig e-mail adres in

Einhell startset
* Gratis Einhell PXC-startset 18V 2,5Ah Power X-Change (bestnr. 2250929) bij aankoop van minimaal één geselecteerd Einhell actieproduct. Geldig t/m 11-10-2026 en zolang de voorraad strekt. Verder gelden de Voorwaarden actiecodes en de specifieke actievoorwaarden. 

Schneider Electric Asfora & Shelly
* 10% korting op geselecteerde Schneider Electric producten en alle Shelly producten. 15% korting met Conrad PRO abonnement op geselecteerde Schneider Electric producten. Geldig t/m 25-10-2026 en indien de genoemde producten uit voorraad leverbaar zijn. Verder gelden de Voorwaarden actiecodes.

Betaalmethoden
  • iDeal
  • Creditcard
  • Automatische incasso
  • Op rekening
Alle betaalmethoden
Social Media

Weergave van alle prijzen excl. btw en excl. verzendkosten.

Weergave van alle prijzen incl. btw en excl. verzendkosten.

  • Gegevensbescherming

  • Veilige betaalmiddelen

  • SSL-versleuteling

  • Geverifieerde Visa & Mastercard veilige code

  • Algemene voorwaarden

  • Impressum

  • Privacy policy

  • Herroepingsrecht

  • Conrad PRO opzeggen

Productvergelijking
Verlanglijst