Directe link
  • Conrad
  • Mijn account

    Inloggen / Registreren

  • Winkelwagen

  • Aanbiedingen › Aanbiedingen ›
  • Conrad Wereld
    Conrad - Your Sourcing Platform
    Aanbiedingen
    Nieuws en inspiratie
    Nieuwe producten
    Verkoper worden

    Eigen merken

    Toolcraft
    Voltcraft
    Tru components
    Renkforce
    Speaka professional
    Sygonix
  • Service

    Voor u uitgekozen services

    Status bestelling
    eProcurement
    Nieuwsbrief
    Garantie
    Cadeaukaart
    Onderwijsvoordeel
    Klantenservice

  • Inkoop

    Alles voor uw inkoop

    eProcurement
    Offertetool
    Orders op afroep
    Direct bestellen
    Product op aanvraag
  • Onze producten
  • Mijn account
  • Verlanglijst
  • Uitloggen
Conrad
Start
Computer & Kantoor Netwerk Routers en switches Switches

Zyxel GS-1900-24 v2 Managed L2 Gigabit Ethernet (10/100/1000) 1U Zwart

EAN:
Fabrikantnummer:
Artikelnummer:
Zyxel GS-1900-24 v2 Managed L2 Gigabit Ethernet (10/100/1000) 1U Zwart-0
Zyxel GS-1900-24 v2 Managed L2 Gigabit Ethernet (10/100/1000) 1U Zwart-0
Zyxel GS-1900-24 v2 Managed L2 Gigabit Ethernet (10/100/1000) 1U Zwart-1
Zyxel GS-1900-24 v2 Managed L2 Gigabit Ethernet (10/100/1000) 1U Zwart-2
Zyxel GS-1900-24 v2 Managed L2 Gigabit Ethernet (10/100/1000) 1U Zwart-3
Zyxel GS-1900-24 v2 Managed L2 Gigabit Ethernet (10/100/1000) 1U Zwart-4
1/5
ZyXEL
Datasheet (PDF)
Deutsch (Deutschland)
Niet beschikbaar

Nieuw
Alle facturen van derden komen nu rechtstreeks van Conrad.

Juridisch probleem melden
  • Technische specificaties
  • Documenten & Downloads
  • Omschrijving
  • Vaak samen gekocht
  • Accessoires

Zyxel GS-1900-24 v2 Managed L2 Gigabit Ethernet (10/100/1000) 1U Zwart

Technische specificaties

Soortnaam

Netwerk switch

LAN-snelheid

1000 MBit/s

Overdrachtssnelheid

50 GBit/s

Basisfunctionaliteit

Managed Switch

Ethernet-poorten

26

SFP-poorten

2 x

10/100/1000 Mbit/s

24 x

Auto-uplink op iedere poort

Ja

Jumbo frames

Ja

MAC-adressen

8000

Gewicht

2.650

Breedte

44 cm

Hoogte

4.4 cm

Diepte

13.1 cm

Type

Zyxel GS1900-24 - Switch - Smart - 24 x 10/100/1000 + 2 x Gigabit SFP (Uplink)

Interfaces

RJ45

Kleur (specifiek)

Meerdere kleuren

UKCA

n.v.t.

Documenten en downloads

Datablad

Deutsch (Deutschland)

Datablad 821038455 Zyxel GS-1900-24 v2 Managed L2 Gigabit Ethernet (10/100/1000) 1U Zwart

Omschrijving

Ontwerp


Vormfactor:1U
Stapelbaar:Ja
Resetknop:Ja
< li>LED-indicatoren:JaRackmontage:Ja
Kleur van het product:Zwart


Voeding


Inclusief voeding:Ja
Stroomverbruik (max): 16 W
AC-ingangsspanning: 100 - 240 V
Stroombron: AC
AC-ingangsfrequentie:50 - 60 Hz


Beveiliging


DHCP-functies:DHCP-client
Beveiligingsalgoritmen:802.1x RADIUS
Wachtwoordbeveiliging:Ja
IGMP-spionage:Ja
SSH/ SSL-ondersteuning:Ja
Statische poortbeveiliging:Ja
MAC-adresfiltering:Ja
Authenticatietype:RADIUS, TACACS+

< br>Bedrijfsomstandigheden


Relatieve vochtigheid tijdens opslag (HH):10 - 95%
Relatieve vochtigheid tijdens gebruik (HH):10 - 95%
Bedrijfstemperatuur (TT):0 - 50 °C
Warmteafvoer:55 BTU/h
Opslagtemperatuur (TT):-40 - 70 °C


Beheerfuncties


Systeemgebeurtenislog: Ja
Schakelaarlaag: L2
MIB-ondersteuning:RFC 1213 MIB II, RFC 2819 RMON (groep 1, 2, 3, 9), RFC 1215, RFC 1493
Quality of Service (QoS)-ondersteuning: Ja
Type schakelaar:Beheerd
Webgebaseerd beheer:Ja


Gewicht & afmetingen


Gewicht:2,09 kg
Diepte:131 mm
Hoogte:44 mm
Breedte:440 mm


Netwerk


Linkaggregatie:Ja
Virtuele LAN-functies: Voice VLAN,VLAN Identifier (VLAN ID),Tagged VLAN
Netwerkstandaarden:IEEE 802.1D,IEEE 802.1s,IEEE 802.3af,IEEE 802.3az,IEEE 802.3x,IEEE 802.3at,IEEE 802.3,IEEE 802.3ab,IEEE 802.1p,IEEE 802.3u,IEEE 802.1w
Spanning tree-protocol:Ja
Automatisch leren van MAC-adres ondersteund:Ja
Poortspiegeling :Ja
VLAN-ondersteuning:Ja
10G-ondersteuning:Nee
Full duplex:Ja
Ondersteuning voor flow control:Ja
Ethernet LAN-datasnelheden: 10.100.1000 Mbit/s


Prestaties


Gemiddelde tijd tussen storingen (MTBF):432,673 uur


Verpakkingsgegevens


Pakketbreedte: 561 mm
Pakkettype: Doos
Hoogte pakket: 82 mm
Gewicht pakket: 2,85 kg
Diepte pakket: 217 mm
Rekmontagekit :Ja
Inclusief kabels: AC


Poorten & interfaces


Voedingsaansluiting: AC-ingang
Basisschakeling Type RJ-45 Ethernet-poorten: Gigabit Ethernet (10/100/1000)< /li>
Aantal basis-switching RJ-45 Ethernet-poorten:24
Aantal SFP-moduleslots:2


Logistieke gegevens< br>

Geharmoniseerd systeem (HS)-code:85176990


Gegevensoverdracht


Schakelcapaciteit: 52 Gbit/s
Opslaan en doorsturen: Ja
Pakketbuffergeheugen: 0,525 MB
MAC-adrestabel: 8000 vermeldingen
Ondersteuning voor jumboframes:Ja
Doorstuursnelheid:39 Mpps
Jumboframes:9000


Power over Ethernet (PoE)


Power over Ethernet (PoE):Nee


Omschrijving

Ontwerp


Vormfactor:1U
Stapelbaar:Ja
Resetknop:Ja
< li>LED-indicatoren:JaRackmontage:Ja
Kleur van het product:Zwart


Voeding


Inclusief voeding:Ja
Stroomverbruik (max): 16 W
AC-ingangsspanning: 100 - 240 V
Stroombron: AC
AC-ingangsfrequentie:50 - 60 Hz


Beveiliging


DHCP-functies:DHCP-client
Beveiligingsalgoritmen:802.1x RADIUS
Wachtwoordbeveiliging:Ja
IGMP-spionage:Ja
SSH/ SSL-ondersteuning:Ja
Statische poortbeveiliging:Ja
MAC-adresfiltering:Ja
Authenticatietype:RADIUS, TACACS+

< br>Bedrijfsomstandigheden


Relatieve vochtigheid tijdens opslag (HH):10 - 95%
Relatieve vochtigheid tijdens gebruik (HH):10 - 95%
Bedrijfstemperatuur (TT):0 - 50 °C
Warmteafvoer:55 BTU/h
Opslagtemperatuur (TT):-40 - 70 °C


Beheerfuncties


Systeemgebeurtenislog: Ja
Schakelaarlaag: L2
MIB-ondersteuning:RFC 1213 MIB II, RFC 2819 RMON (groep 1, 2, 3, 9), RFC 1215, RFC 1493
Quality of Service (QoS)-ondersteuning: Ja
Type schakelaar:Beheerd
Webgebaseerd beheer:Ja


Gewicht & afmetingen


Gewicht:2,09 kg
Diepte:131 mm
Hoogte:44 mm
Breedte:440 mm


Netwerk


Linkaggregatie:Ja
Virtuele LAN-functies: Voice VLAN,VLAN Identifier (VLAN ID),Tagged VLAN
Netwerkstandaarden:IEEE 802.1D,IEEE 802.1s,IEEE 802.3af,IEEE 802.3az,IEEE 802.3x,IEEE 802.3at,IEEE 802.3,IEEE 802.3ab,IEEE 802.1p,IEEE 802.3u,IEEE 802.1w
Spanning tree-protocol:Ja
Automatisch leren van MAC-adres ondersteund:Ja
Poortspiegeling :Ja
VLAN-ondersteuning:Ja
10G-ondersteuning:Nee
Full duplex:Ja
Ondersteuning voor flow control:Ja
Ethernet LAN-datasnelheden: 10.100.1000 Mbit/s


Prestaties


Gemiddelde tijd tussen storingen (MTBF):432,673 uur


Verpakkingsgegevens


Pakketbreedte: 561 mm
Pakkettype: Doos
Hoogte pakket: 82 mm
Gewicht pakket: 2,85 kg
Diepte pakket: 217 mm
Rekmontagekit :Ja
Inclusief kabels: AC


Poorten & interfaces


Voedingsaansluiting: AC-ingang
Basisschakeling Type RJ-45 Ethernet-poorten: Gigabit Ethernet (10/100/1000)< /li>
Aantal basis-switching RJ-45 Ethernet-poorten:24
Aantal SFP-moduleslots:2


Logistieke gegevens< br>

Geharmoniseerd systeem (HS)-code:85176990


Gegevensoverdracht


Schakelcapaciteit: 52 Gbit/s
Opslaan en doorsturen: Ja
Pakketbuffergeheugen: 0,525 MB
MAC-adrestabel: 8000 vermeldingen
Ondersteuning voor jumboframes:Ja
Doorstuursnelheid:39 Mpps
Jumboframes:9000


Power over Ethernet (PoE)


Power over Ethernet (PoE):Nee


Wat voor soort Switches zoekt u?

  • 16-poorts switches
  • 24-poorts switches
  • 8-poorts switches
  • Aruba switches
  • Cisco switches
  • D-Link switches
  • Ethernet-switches
  • Hirschmann switches
  • HP switches
  • Industrieel ethernet
  • Managed switches
  • Netgear switches
  • PoE-switches
  • PoE-switches met 8 poorten
  • SFP-switches
  • TP-Link switches
  • ZyXEL switches
  • +3500 merken

  • +1.200.000 producten

  • +85.000 zakelijke klanten

  • Gratis inkoopoplossingen

  • Scherpe offertes op maat

  • Klantenservice

  • Bestellen

  • Betalen

  • Garantie & retour

  • Alle onderwerpen

  • * Voorwaarden gratis levering

  • Over Conrad

  • Conrad Your Sourcing Platform

  • Nieuws & Inspiratie

  • Milieubewust ondernemen

  • ISO-certificering

  • Vulnerability Disclosure Program

  • REACH documenten

  • Informatie over toegankelijkheid

  • Bestelling annuleren

  • Conrad Diensten

  • Offerte aanvragen

  • e-Procurement

  • Gekalibreerd assortiment

  • Conrad PRO

  • Snel vinden

  • Merken A-Z

  • Categorieën A-Z

  • Actuele aanbiedingen 🛒

  • Download Center

  • Vacatures

Nieuwsbrief

Meld u aan voor de nieuwsbrief en ontvang €10,- korting bij besteding vanaf €100,- op uw eerstvolgende bestelling.

Meld u aan voor de nieuwsbrief en ontvang €10,- korting bij besteding vanaf €100,- op uw eerstvolgende bestelling.

Voer een geldig e-mail adres in

Nieuwsbrief

Meld u aan voor de nieuwsbrief en ontvang €10,- korting bij besteding vanaf €100,- op uw eerstvolgende bestelling.

Meld u aan voor de nieuwsbrief en ontvang €10,- korting bij besteding vanaf €100,- op uw eerstvolgende bestelling.

Voer een geldig e-mail adres in

Nieuwsbrief

Meld u aan voor de nieuwsbrief en ontvang €10,- korting bij besteding vanaf €100,- op uw eerstvolgende bestelling.

Meld u aan voor de nieuwsbrief en ontvang €10,- korting bij besteding vanaf €100,- op uw eerstvolgende bestelling.

Voer een geldig e-mail adres in

Bosch Brand Weeks
* 10% korting op artikelen van de merken Bosch Professional, Bosch Home & Garden, Bosch Accessories en Dremel mét voorraad. Geldig t/m 4-10-2026. Daarnaast gelden de Voorwaarden actiecodes.

Schneider Electric Asfora & Shelly
* 10% korting op geselecteerde Schneider Electric producten en alle Shelly producten. 15% korting met Conrad PRO abonnement op geselecteerde Schneider Electric producten. Geldig t/m 25-10-2026 en indien de genoemde producten uit voorraad leverbaar zijn. Verder gelden de Voorwaarden actiecodes.

Betaalmethoden
  • iDeal
  • Creditcard
  • Automatische incasso
  • Op rekening
Alle betaalmethoden
Social Media

Weergave van alle prijzen excl. btw en excl. verzendkosten.

Weergave van alle prijzen incl. btw en excl. verzendkosten.

  • Gegevensbescherming

  • Veilige betaalmiddelen

  • SSL-versleuteling

  • Geverifieerde Visa & Mastercard veilige code

  • Algemene voorwaarden

  • Impressum

  • Privacy policy

  • Herroepingsrecht

  • Conrad PRO opzeggen

Productvergelijking
Verlanglijst