Geen gedoe meer met kabels, geen afleidend geluid
Dankzij de innovatieve Bluetooth-handset biedt de Yealink T58W Pro draadloze communicatie, waardoor gebruikers zich vrij en gemakkelijk kunnen bewegen.
De professionele hardware en het geavanceerde akoestische algoritme van Yealink maken de T58W-serie een expert in het elimineren van ruis en het helder en gefocust houden van elk gesprek.
Til je slimme zakelijke telefoon naar een hoger niveau
Dankzij de verbeterde chipsets biedt de T58W-serie verbeterde systeemprestaties met een snelle respons en een versterkte verwerkingscapaciteit. De implementatie van Android 9.0 verbetert ook de gegevensversleuteling, het autorisatiebeheer, de reactiesnelheid en de integreerbaarheid, waardoor wordt voldaan aan de eisen van moderne bedrijven en toekomstige duurzaamheid.
Beveiliging, provisioning en beheer op bedrijfsniveau
Gegevensbeveiliging is een van de belangrijkste aandachtspunten. De nieuwe telefoons maken daarom gebruik van Arm TrustZone-technologie om diverse ARM-gebaseerde gegevens en applicaties te beschermen.
Dankzij het Yealink/Unify Square Device Management Platform kunnen het beheer, de provisioning en de updates van de T58W-serie op een gestroomlijnde en vereenvoudigde manier worden uitgevoerd.
Specificaties:
Audio
Adaptieve jitterbuffers: Ja
Automatische versterkingsregeling: Ja
Comfort noise generation (CNG): Ja
Microfoon dempen: Ja
Ruisonderdrukking: Ja
Packet loss concealment (PLC): Ja
Speakerphone: Ja
Spraakactiviteitsdetectie: Ja
Spraakcodecs: G.711a, G.722, G.723.1, G.726, G.729, G.729A, G.729B, iLBC
Camera
Camera aan de voorzijde: Ja
Camera aan de achterzijde: Ja
Ontwerp
Type handset: Bedraad
Productkleur: Grijs
Producttype: IP-telefoon
Wandmontage mogelijk: Ja
Display
Display: LCD
Schermdiagonaal: 7 inch
Schermresolutie: 1024 x 600 Pixels
Touchscreen: Ja
Type touchscreen: Capacitief
Beheerfuncties
Geïntegreerde voicemail: Ja
Aantal toetsen: 27
Aantal functietoetsen: 7
Netwerk
Bluetooth: Ja
Bluetooth-versie: 4.2
Ethernet LAN: Ja
Ethernet LAN-datasnelheden: 1000 Mbit/s
Type Ethernet LAN-interface: Gigabit Ethernet
Netwerkstandaarden: IEEE 802.11a, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n, IEEE 802.1x, IEEE 802.3af
Ondersteuning voor Quality of Service (QoS): Ja
Beveiligingsalgoritmen: 256-bits AES, HTTPS, TLS, WPA2, WPA3
Ondersteunde netwerkprotocollen: IPv4/IPv6, SIP v1 (RFC2543), v2 (RFC3261), UDP/TCP/DNS-SRV (RFC 3263)
Wi-Fi: Ja
Wi-Fi-standaarden: 802.11a, 802.11b, 802.11g, Wi-Fi 4 (802.11n)
Bedrijfsomstandigheden
Relatieve luchtvochtigheid (HV): 10 - 95 procent
Bedrijfstemperatuur (TT): 0 - 40 °C
Inhoud verpakking
Aantal meegeleverde handgrepen: 1 stuk
Prestaties
DTMF-modi (Dual-Tone Multi-Frequency): In-band, Out-of-band, SIP-info
Telefoon Functies
Anoniem bellen: Ja
Anonieme oproepen weigeren: Ja
Antwoordapparaat: Ja
Gesprek doorschakelen: Ja
Gesprek in de wacht zetten: Ja
Gesprek parkeren: Ja
Gesprek opnemen: Ja
Gesprek terugbellen: Ja
Gesprek doorverbinden: Ja
Gesprek in wachtstand: Ja
Nummerweergave: Ja
Conferencegesprek: Ja
Niet storen-functie: Ja
Full duplex: Ja
Intercom: Ja
Indicatie voor wachtend bericht (MWI): Ja
Aantal VoIP-accounts: 12
Capaciteit telefoonboek: 1000 contacten
Opnieuw bellen: Ja
Snelkiezen: Ja
Poorten en interfaces
Ethernet LAN (RJ-45) poorten: 2
Aantal RJ-9 poorten: 2
Aantal USB 2.0 poorten: 2
Stroom
Power over Ethernet (PoE): Ja
Verkoperinformatie
Merknaam: Yealink
Garantie: 2 Ja(a)r(en)
Video
Videogesprek: Nee
Categorieën
Hoofdcategorie: Netwerk
Subcategorie: Bedraad netwerk
Subcategorie: IP-telefonie / VOIP