Directe link
  • Conrad
  • Mijn account

    Inloggen / Registreren

  • Winkelwagen

  • Aanbiedingen › Aanbiedingen ›
  • Conrad Wereld
    Conrad - Your Sourcing Platform
    Aanbiedingen
    Nieuws en inspiratie
    Nieuwe producten
    Verkoper worden

    Eigen merken

    Toolcraft
    Voltcraft
    Tru components
    Renkforce
    Speaka professional
    Sygonix
  • Service

    Voor u uitgekozen services

    Status bestelling
    eProcurement
    Nieuwsbrief
    Garantie
    Cadeaukaart
    Onderwijsvoordeel
    Klantenservice

  • Inkoop

    Alles voor uw inkoop

    eProcurement
    Offertetool
    Orders op afroep
    Direct bestellen
    Product op aanvraag
  • Onze producten
  • Mijn account
  • Verlanglijst
  • Uitloggen
Conrad
Start
Computer & Kantoor Netwerk Routers en switches Switches

TP-Link-schakelaar 18x GE SG2218P (JetStream) 2xSFP

EAN:
Fabrikantnummer:
Artikelnummer:
TP-Link-schakelaar 18x GE SG2218P (JetStream) 2xSFP-0
TP-Link-schakelaar 18x GE SG2218P (JetStream) 2xSFP-0
TP-Link-schakelaar 18x GE SG2218P (JetStream) 2xSFP-1
1/2
TP-LINK
Leverbaar vr. 9 okt.
6 Stuk(s)

Nieuw
Alle facturen van derden komen nu rechtstreeks van Conrad.

Aantal

Totaal
€ 274,29
excl. btw 
& 
Gratis verzending*
Slechts 6 Stuk(s) beschikbaar

Incl. 14 dagen retourrecht

U heeft al het beste aanbod voor uw hoeveelheid.

De optimale selectie voor de ingevoerde hoeveelheid wordt automatisch berekend, inclusief prijs (excl. verzendkosten) en levertijd.

Juridisch probleem melden
  • Technische specificaties
  • Omschrijving
  • Vaak samen gekocht
  • Accessoires

TP-Link SG2218P - Gigabit PoE+ Switch - 16 x 10/100/1000 + 2 x SFP - Beheerd - PoE+ (150 W) L2/L2

Technische specificaties

Soortnaam

Netwerk switch

Gewicht

3.149

Breedte

150 mm

Hoogte

50 mm

Diepte

150 mm

Type

TP-Link SG2218P (TL-SG2218P) JetStream™ 18-Port Gigabit Smart Switch with 16-Por

Kleur (specifiek)

Meerdere kleuren

150 cm

UKCA

Ja

Omschrijving

Samenvatting
TP-Link Omada SG2218P. Type schakelaar: Beheerd, Locatie schakelaar: L2/L2+. Type basis-switching RJ-45 Ethernet-poorten: Gigabit Ethernet (10/100/1000), Aantal basis-switching RJ-45 Ethernet-poorten: 16. MAC-adresseerbaar: 8000 ingangen, schakelcapaciteit: 26,78 Gbit/s. Netwerkstandaard: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE.... Power over Ethernet (PoE). Rack-gemonteerd, Vormfactor: 1U:
Poorten en interfaces
Aantal basis-switching RJ-45 Ethernet-poorten: 16
Type basis-switching RJ-45 Ethernet-poorten: Gigabit Ethernet (10/100/1000)
Aantal moduleslots SPF: 2
Netwerk
Netwerkstandaard: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3az, IEEE 802.3i, IEEE 802. 3u, IEEE 802.3 x, IEEE 802.3z
10G ondersteuning: Nee
Op beleid gebaseerde routering: IP-routing: Ethernet LAN, datatransmissienetwerk: 10.100.1000 Mbit/s
Datastream-controle: Auto-negotiation: Snelheidsbeperking: Auto MDI/MDI-X: Broadcast stormbeheer: Verbindingsaggregatie: Spanning tree protocol: VLAN=ondersteuning
Data-uitwisseling
MAC-adrestabel: 8000 inzendingen
Schakelcapaciteit: 26,78 Gbit/s
Snel verzonden: 26,78 Mpps
Ondersteuning Jumbo Frames: Jumbo frames: 9
Packet buffergeheugen: 4,1 MB
Beveiliging
DHCP-functies: DHCP client, DHCP relay, DHCP snooping
Access Control List (ACL): MAC-adresfiltering: Statische poortbeveiliging: Bescherming lus: SSH/SSL-ondersteuning: Authenticatie: MAC-gebaseerde authenticatie, Poortgebaseerde authenticatie
BPDU-filtering / bescherming
Multicast-functies
Multicast-ondersteuning: Multicast-functies: Multicast -doorsturen
Design
Rack-montage: Vormfactor: 1U
Kleur van het product: Zwart
LED-indicatoren:
Beheerfuncties
Schakelaartype: Managed
Switch laag: L2/L2+
Quality of Service (QoS): Webgebaseerd beheer: Cloud-beheerd: Locatie-instellingen (CLI) configureren: ARP-inspectie: System event log: MIB-ondersteuning: MIB II ( RFC1213), Bridge MIB (RFC1493), P/Q-Bridge MIB (RFC2674), Radius Accounting Client MIB (RFC2620), Radius Authentication Client MIB (RFC2618), Remote Ping, Traceroute MIB (RFC2925), Ondersteuning van TP-Link private MIB's, RMON MIB(RFC1757, rmon 1,2,3,9)
Verpakking
Meegeleverde kabels: LAN (RJ-45)
Type verpakking: Doos
Gebruiksaanwijzing
Gewicht in omvang
Breedte: 440 mm
Diepte: 180 mm
Hoogte: 44 mm
IJzer aan de omgeving
Bedrijfstemperatuur (TT): 0 - 50 °C
Temperatuur bij bedrijfstemperatuur: -40 - 70 °C
Relatieve gescheiden in bedrijf (VV): 10 - 90 procent
Luchtvochtigheid bij j opslag: 5 - 90 procent
Warme dissipatie: 619,06 BTU/h
Power over Ethernet (PoE)
Power over Ethernet (PoE): Totaal Power over Ethernet (PoE) budget: 150 W
Energie
Stroombron: DC/PoE
Inbegrepen capaciteit: AC-ingangsspanning: 100 - 240 V
AC ingangsfrequentie: 50/60 Hz
Verbruiksvermogen (max): 181,4 W: De algemene productbeschrijvingen in brochures, publicaties, prijzen, internet of andere publicaties zijn tevens opgenomen in de overeenkomst van kwaliteitsgarantie in.: De algemene productbeschrijvingen in brochures, publicaties, prijzen, internet en andere publicaties vallen ook onder de kwaliteitsgarantie.

Omschrijving

Samenvatting
TP-Link Omada SG2218P. Type schakelaar: Beheerd, Locatie schakelaar: L2/L2+. Type basis-switching RJ-45 Ethernet-poorten: Gigabit Ethernet (10/100/1000), Aantal basis-switching RJ-45 Ethernet-poorten: 16. MAC-adresseerbaar: 8000 ingangen, schakelcapaciteit: 26,78 Gbit/s. Netwerkstandaard: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE.... Power over Ethernet (PoE). Rack-gemonteerd, Vormfactor: 1U:
Poorten en interfaces
Aantal basis-switching RJ-45 Ethernet-poorten: 16
Type basis-switching RJ-45 Ethernet-poorten: Gigabit Ethernet (10/100/1000)
Aantal moduleslots SPF: 2
Netwerk
Netwerkstandaard: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3az, IEEE 802.3i, IEEE 802. 3u, IEEE 802.3 x, IEEE 802.3z
10G ondersteuning: Nee
Op beleid gebaseerde routering: IP-routing: Ethernet LAN, datatransmissienetwerk: 10.100.1000 Mbit/s
Datastream-controle: Auto-negotiation: Snelheidsbeperking: Auto MDI/MDI-X: Broadcast stormbeheer: Verbindingsaggregatie: Spanning tree protocol: VLAN=ondersteuning
Data-uitwisseling
MAC-adrestabel: 8000 inzendingen
Schakelcapaciteit: 26,78 Gbit/s
Snel verzonden: 26,78 Mpps
Ondersteuning Jumbo Frames: Jumbo frames: 9
Packet buffergeheugen: 4,1 MB
Beveiliging
DHCP-functies: DHCP client, DHCP relay, DHCP snooping
Access Control List (ACL): MAC-adresfiltering: Statische poortbeveiliging: Bescherming lus: SSH/SSL-ondersteuning: Authenticatie: MAC-gebaseerde authenticatie, Poortgebaseerde authenticatie
BPDU-filtering / bescherming
Multicast-functies
Multicast-ondersteuning: Multicast-functies: Multicast -doorsturen
Design
Rack-montage: Vormfactor: 1U
Kleur van het product: Zwart
LED-indicatoren:
Beheerfuncties
Schakelaartype: Managed
Switch laag: L2/L2+
Quality of Service (QoS): Webgebaseerd beheer: Cloud-beheerd: Locatie-instellingen (CLI) configureren: ARP-inspectie: System event log: MIB-ondersteuning: MIB II ( RFC1213), Bridge MIB (RFC1493), P/Q-Bridge MIB (RFC2674), Radius Accounting Client MIB (RFC2620), Radius Authentication Client MIB (RFC2618), Remote Ping, Traceroute MIB (RFC2925), Ondersteuning van TP-Link private MIB's, RMON MIB(RFC1757, rmon 1,2,3,9)
Verpakking
Meegeleverde kabels: LAN (RJ-45)
Type verpakking: Doos
Gebruiksaanwijzing
Gewicht in omvang
Breedte: 440 mm
Diepte: 180 mm
Hoogte: 44 mm
IJzer aan de omgeving
Bedrijfstemperatuur (TT): 0 - 50 °C
Temperatuur bij bedrijfstemperatuur: -40 - 70 °C
Relatieve gescheiden in bedrijf (VV): 10 - 90 procent
Luchtvochtigheid bij j opslag: 5 - 90 procent
Warme dissipatie: 619,06 BTU/h
Power over Ethernet (PoE)
Power over Ethernet (PoE): Totaal Power over Ethernet (PoE) budget: 150 W
Energie
Stroombron: DC/PoE
Inbegrepen capaciteit: AC-ingangsspanning: 100 - 240 V
AC ingangsfrequentie: 50/60 Hz
Verbruiksvermogen (max): 181,4 W: De algemene productbeschrijvingen in brochures, publicaties, prijzen, internet of andere publicaties zijn tevens opgenomen in de overeenkomst van kwaliteitsgarantie in.: De algemene productbeschrijvingen in brochures, publicaties, prijzen, internet en andere publicaties vallen ook onder de kwaliteitsgarantie.

Wat voor soort Switches zoekt u?

  • 16-poorts switches
  • 24-poorts switches
  • 8-poorts switches
  • Aruba switches
  • Cisco switches
  • D-Link switches
  • Ethernet-switches
  • Hirschmann switches
  • HP switches
  • Industrieel ethernet
  • Managed switches
  • Netgear switches
  • PoE-switches
  • PoE-switches met 8 poorten
  • SFP-switches
  • TP-Link switches
  • ZyXEL switches
  • +3500 merken

  • +1.200.000 producten

  • +85.000 zakelijke klanten

  • Gratis inkoopoplossingen

  • Scherpe offertes op maat

  • Klantenservice

  • Bestellen

  • Betalen

  • Garantie & retour

  • Alle onderwerpen

  • * Voorwaarden gratis levering

  • Over Conrad

  • Conrad Your Sourcing Platform

  • Nieuws & Inspiratie

  • Milieubewust ondernemen

  • ISO-certificering

  • Vulnerability Disclosure Program

  • REACH documenten

  • Informatie over toegankelijkheid

  • Bestelling annuleren

  • Conrad Diensten

  • Offerte aanvragen

  • e-Procurement

  • Gekalibreerd assortiment

  • Conrad PRO

  • Snel vinden

  • Merken A-Z

  • Categorieën A-Z

  • Actuele aanbiedingen 🛒

  • Download Center

  • Vacatures

Nieuwsbrief

Meld u aan voor de nieuwsbrief en ontvang €10,- korting bij besteding vanaf €100,- op uw eerstvolgende bestelling.

Meld u aan voor de nieuwsbrief en ontvang €10,- korting bij besteding vanaf €100,- op uw eerstvolgende bestelling.

Voer een geldig e-mail adres in

Nieuwsbrief

Meld u aan voor de nieuwsbrief en ontvang €10,- korting bij besteding vanaf €100,- op uw eerstvolgende bestelling.

Meld u aan voor de nieuwsbrief en ontvang €10,- korting bij besteding vanaf €100,- op uw eerstvolgende bestelling.

Voer een geldig e-mail adres in

Nieuwsbrief

Meld u aan voor de nieuwsbrief en ontvang €10,- korting bij besteding vanaf €100,- op uw eerstvolgende bestelling.

Meld u aan voor de nieuwsbrief en ontvang €10,- korting bij besteding vanaf €100,- op uw eerstvolgende bestelling.

Voer een geldig e-mail adres in

Einhell startset
* Gratis Einhell PXC-startset 18V 2,5Ah Power X-Change (bestnr. 2250929) bij aankoop van minimaal één geselecteerd Einhell actieproduct. Geldig t/m 11-10-2026 en zolang de voorraad strekt. Verder gelden de Voorwaarden actiecodes en de specifieke actievoorwaarden. 

Schneider Electric Asfora & Shelly
* 10% korting op geselecteerde Schneider Electric producten en alle Shelly producten. 15% korting met Conrad PRO abonnement op geselecteerde Schneider Electric producten. Geldig t/m 25-10-2026 en indien de genoemde producten uit voorraad leverbaar zijn. Verder gelden de Voorwaarden actiecodes.

Betaalmethoden
  • iDeal
  • Creditcard
  • Automatische incasso
  • Op rekening
Alle betaalmethoden
Social Media

Weergave van alle prijzen excl. btw en excl. verzendkosten.

Weergave van alle prijzen incl. btw en excl. verzendkosten.

  • Gegevensbescherming

  • Veilige betaalmiddelen

  • SSL-versleuteling

  • Geverifieerde Visa & Mastercard veilige code

  • Algemene voorwaarden

  • Impressum

  • Privacy policy

  • Herroepingsrecht

  • Conrad PRO opzeggen

Productvergelijking
Verlanglijst